WebFX WebBoard
Message Thread:
View All Messages
Back to WebFX
 Couldn't get password from main windows with MSIE5, Soren Nielsen, April 29, 1999
     Re:Couldn't get password from main windows with MSIE5, Erik Arvidsson, April 29, 1999
         Re:Erik ... Are we getting our Data File read?, WildOne, November 5, 1999
             Re:Erik ... Are we getting our Data File read?, gérard Verron, December 13, 1999
         Re:Couldn't get password from main windows with MSIE5 , Chris Whip, September 3, 1999
             Re:Couldn't get password from main windows with MSIE5 , wouter van nifterick, September 25, 2000
         Re:Couldn't get password from main windows with MSIE5, Ted Loh, July 27, 1999

Subject: Re:Couldn't get password from main windows with MSIE5 From: Chris Whip Date: September 3, 1999

I'm having this problem as well. When I try to use admin to change the settings I get a "couldn't get password from main window" error after I click on "create new group." But I'm not logging in the way you assume. The only way I can login is with the user as "password" and the password field blank. If I try the URL you suggested - /index.cgi?action=admin&pwd=password - I get the "invalid password" message.

How do I fix this "Couldn't get password from main window" problem? If you want to know the URL where I am setting up this webfxboard it is http://www.dock.net/cityreader/webfxboard/index.cgi

This is the best forum setup I've ever seen, and I sure would love to get it running on my site. Thanks,

Chris Whip


From: Erik Arvidsson
Sent: April 29, 1999
Subject: Re:Couldn't get password from main windows with MSIE5

The password is only needed in admin mode. I think you have tried to run the adminSettings.html as a stand alone. Use the login.html or write the following url

   /index.cgi?action=admin&pwd=Your_Password

The password is located at the top of the data file and is by default set to password at the beginning. This should bring up the message board and from here you can launch the settings dialog.

erik

From: Soren Nielsen
Sent: April 29, 1999
Subject: Re:Couldn't get password from main windows with MSIE5

Hi,

i really have to compliment you for this fantastic web board.

I have been struggling setting it up on my web hotel, and finally it seems to be "almost" running! But i keep getting the error message from the subj.

What is this, any hints?

 

/Søren






Reply
Name: 
Email: 
Subject: 

Enter your reply to this message below. HTML tags are not supported but words that start with http://, ftp:// or mailto: are converted to links.


View All Messages
Back to WebFX