WebFX WebBoard
Message Thread:
View All Messages
Back to WebFX
 Menu4.1 Bug, Jeffrey Palermo, August 14, 2002
     Re:Menu4.1 Bug, Erik Arvidsson, August 15, 2002
         Re:Menu4.1 Bug, Jeffrey Palermo, August 16, 2002
             Re:Menu4.1 Bug, Sebas, August 21, 2002
                 Re:Menu4.1 Bug, Bart Pelgrims, August 22, 2002

Subject: Re:Menu4.1 Bug From: Sebas Date: August 21, 2002

Hi,

Just to say that I have the exact same problem here with my WIN2K PRO, IIS5, P4 1.7 GHZ.

It works fine in folders but not on the web.

Regards,

Sebas

From: Jeffrey Palermo
Sent: August 16, 2002
Subject: Re:Menu4.1 Bug

The file is menu4/iemenustructure.html of the downloaded demos.  I changed the background color of the page so that I could get a clear screenshot of the problem.  Randomly, it seems, the popup objects will be painted with extra area at the bottom, as indicated in the screenshot.  I'm running win2k pro sp3 w/ IE 6 (Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; .NET CLR 1.0.3705))

View the screenshot @ http://jpalermo.dyndns.org/screenshots/MENU4Screenshot.jpg

I tested it on another computer, WinXP Pro with IE 6 (Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; Q312461; .NET CLR 1.0.3705)), and it works fine.

I also tested it on another computer running win2k pro sp2 w/ IE 6 (Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; .NET CLR 1.0.3705)) and the same problem occurred,

so I'm wondering what change in the code could cause them to be properly displayed in all IE 6+ browsers.  Just a hunch, but if there is some way to delay painting the popups, that might solve the problem because, being random, the error might be caused by the popups getting painted before the correct positioning is put in place.

 

Best Regards,

Jeffrey Palermo


From: Erik Arvidsson
Sent: August 15, 2002
Subject: Re:Menu4.1 Bug

Could you provide me with an URI or zip the files and send them by email so I can see what might be wrong.

erik

From: Jeffrey Palermo
Sent: August 15, 2002
Subject: Re:Menu4.1 Bug

I'm using IE 6,Win2000 Pro.

I have a menu bar that has 3 levels of nexted menus.  Sometimes the menus will display with extra height to them.  The menu will display and operate correctly, but the gray area extends below the bottom of the menu.  Has this problem already been addressed and fixed?  If so, what change to the code should I make?  Thank you in advance,

Jeffrey







Reply
Name: 
Email: 
Subject: 

Enter your reply to this message below. HTML tags are not supported but words that start with http://, ftp:// or mailto: are converted to links.


View All Messages
Back to WebFX